Nura – 09

Random image ‘cuz no one had one for me.

<~Quattro> So, TokyoMX aired it in SD with warnings all over it, we didn’t get a chance to cap the ytv airing because I didn’t get power back in time to realize, and no raws of the ytv airing showed up at all which left us the option of waiting for the BS11 airing.
<~Quattro> Welp, that didn’t cap either but we at least found a BS11 raw. GOOD FUCKING ENOUGH.
<~Quattro> Nura 10 should be out today or tomorrow. We’ll see how it goes.
<~Quattro> Prince 7 and 8 are ready and waiting on QC.
<~Quattro> Oh and itsuka 09 might be ready by tonight too.
<~Quattro> NO PROMISES ON ANYTHING THOUGH, SO DON’T ASK.

This entry was posted in Releases, Uncategorized and tagged . Bookmark the permalink.

25 Responses to Nura – 09

  1. mute says:

    Yeah!! Thank god it finally aired in HD.

  2. Ilikeyourpostguy says:

    Thanks guys, nice pic!

  3. Mik says:

    I fucking love you guys. Seriously. Much Fuckin Love

  4. Sushi says:

    Hey guys, thanks for all your hardwork. I recently got into Nura and started downloading your releases of the first season. I noticed that many of the episodes don’t have any seeds and I still haven’t completed the torrents after leaving my computer on for a couple of weeks. I didn’t want to download some other group’s releases for S1 since I already have your releases of S2 and I want to keep it consistent. Can you reseed the first season or make DDL’s for the earlier episodes? Thanks in advance.

  5. jinie says:

    Thanks so much!!! I’ll look forward to Nura 10. You’re subs are the best… I always muddle through with raws until your release!!

  6. bautrey says:

    Yes!! Thanks!!!!

  7. Dragon81 says:

    Thanks

  8. priszero says:

    finally, thanks for your hard work~

  9. macxxx007 says:

    WONDERFUL! THANKS SO MUCH!

  10. Malace says:

    Thanks for the release!

  11. PiisAWheel says:

    The only thing that image is missing is waldo.

  12. Totony says:

    Thanks for the release :)

    Btw, there are some bugs for me reading the file. When the “LeviBrush” font is called, my player bugs. Anyone has the same issue ? Libass 0.9.13 here. (Just using another subtitle library is fixing it though).

Leave a Reply